共 3 篇已发布文章

安装完Jenkins后,首次访问,为了确保管理员安全地安装Jenkins,密码已写入到日志中(不知道在哪里?)该文件在服务器上。如下图:直接cat上面命令查看:

当我们第一访问jenkins的时候,如果出现如下页面注:如果这个界面初始化的时间过长,则需要修改相关配置文件。原因:因为访问官网太慢。我们只需要换一个源,不使用官网的源即可。1、找到jenkins工作目录,打开文件hudson.model.UpdateCenter.xml查看此文件命令:find / -name *.UpdateCenter.xml2、编辑文件将url

systemctlstartjenkins命令启动Jenkins后,提示错误jenkins构建时错误:Jobforjenkins.servicefailedbecasusedatimeoutwasexceeded错误信息如下:现在用第二条命令journalctl-xe2.错误原因发生此问题的原因是用户无权在目录/var/libs/jenkins上执行作业如果不知道jenkins具体在哪里。使用如下