经验分享

【经验】MySQL 5.6无法通过Navicat远程连接 1045 - Access denied for user解决及设置linux下忽略表名大小写

问题一:mysql远程访问1045错误解决一、背景今天凯哥把个人博客网站(www.kaigejava.com)的数据库,升级成mysql 5.6的时候,数据库升级完成之后,发现不能够远程访问了。错误提示:这个是因为重新看着mysql数据库之后,没有开启远程访问的权限。修改:二、思考过程1.当用navicat无法远程连接数据库时,我的第一反应是不是他的密码记错了,所以先查看下密码是否正确&

问题一:mysql远程访问1045错误解决

一、背景

今天凯哥把个人博客网站(www.kaigejava.com)的数据库,升级成mysql 5.6的时候,数据库升级完成之后,发现不能够远程访问了。错误提示:

ba3b2a30c7a7dd744b00eda5e15edf9d.png

这个是因为重新看着mysql数据库之后,没有开启远程访问的权限。修改:

二、思考过程

1. 当用navicat无法远程连接数据库时,我的第一反应是不是他的密码记错了,所以先查看下密码是否正确

    在服务器上登录一下mysql,即

原创不易,完成人机校验,阅读全文

相关推荐